Mikrotik The Dude Logs

A partir de la versió 6.36, canvien el sistema de logs, si abans ens els guardava en un fitxer, ara ens els posa a la memoria del mateix log de la mikrotik on tenim el dude, cosa que cada cop que la reiniciem, els perdem.

Per tal que ens quedin guardats en un .txt al mateix disc de la rb o lloc on tenim el dude muntat, tansols cal fer el seguent a la mikrotik del dude…

/system logging add topics=dude

/system logging action add disk-file-name=dude-logs-main name=dudeLogsMain target=disk

/system logging add action=dudeLogsMain topics=dude

A partir d’aquí anirà generant cada 1000 entrades un fitxer .txt a la mikrotik

Share

Deixa un comentari

L'adreça electrònica no es publicarà. Els camps necessaris estan marcats amb *

Aquest lloc utilitza Akismet per reduir els comentaris brossa. Apreneu com es processen les dades dels comentaris.